<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
	
	<meta charset="UTF-8" />
	<title>Wyclef Ticket Blitz at Retro Fitness | Latest CBS Local Washington wpgc Events - Events &laquo; WPGC &#8211; 95.5</title>
	<link rel="pingback" href="http://wpgc.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpgc.cbslocal.com&amp;id=35882180&amp;t=1490730817&amp;back=http%3A%2F%2Fwpgc.cbslocal.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s1.evcdn.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbswpgc2.wordpress.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 » Feed" href="http://wpgc.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 » Comments Feed" href="http://wpgc.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 » Events Comments Feed" href="http://wpgc.cbslocal.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="all-css-0-1" href="https://s2.wp.com/_static/??-eJy1kt1OxCAQhV9IGHfd6HphfBZKxy7t8CMzWPv20sbGXY2xmnhFPphzODkAY1I2BsEg4ItKVDoXGMZko1fsHeH0ibRlvoIzmZzQI8OLS2AbVhStIViNfGwL1VPTMlThvG4z6Bn654J5gic0dSKT605yAdq78Lc0y5DyJpgO85LrYke1yIPE9D/mSJWCfO3hrH9yQ3XqUZKxg1poW5j5umSyBMwMOYoR0xCq0bUdynaLqmqwVZn5V9KPR4sjKWtyLIw0g15hmxHLRLg97reV/vS1TLBTE1/fWa+sdvpG72e3R/+wO9xf3+7vDsdj/wa8pzEN" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&amp;ver=1.7.2" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-2-css" href="https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&amp;ver=1.6.3" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-squada-one-css" href="https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&amp;ver=1.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-10-1" href="https://s2.wp.com/_static/??-eJyd0FEOgjAMBuALOYuGkPhgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz6Up6I6lkVZ3R7glrpU" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-12-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJy1k1FuwyAMhi80QpdN0/Yw7SyEOKlTBxg2zbLTj1SN1FRVmzxMQkKGz7+NsfUQFDpLqQbWXV7fCeJ43oqOn/Q9QPXYRiNQ9Ohm2Hon4ETLHvrscsSgbcWKvDV0IdAYZ8fK/8yhZls9Fy9FWQRjD6sUDTOyGCen7JrkrKB3vDYb5wcVyIzo2lUul6UInsYGiTY7dqs8AqUWHeve14nyralPznlTx3JrtcFkIhK2e1kYq3/uOpsTpHrjTAtxirQ4UPmlB/HhP6SBspX/+1q7mxQqJFCJIWbUSe7cxt/ggmfJeXCGbtwuZwDdEWF4iHUgU8+qCIy/cGdyEmrr42JkblMD1i3IY05MxVsGMPMV1Coyq3OIbb3kB1LWRJ+rTJNRzMY5ia/+8/n1Y/dWvpflrvsDlmuiiA=="></script>
<script type="text/javascript" src="http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A="></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswpgc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="http://wp.me/P2qyAQ-l" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwpgc.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwpgc.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=114" />
<link rel="openid.server" href="http://cbswpgc2.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbswpgc2.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpgc.cbslocal.com/osd.xml" title="WPGC - 95.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WPGC - 95.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="DC's Home Of At Least 18 Jams In A Row" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpgc.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Events" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/WPGC" />
		
		
					
					
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					
					
					
					<meta property="article:publisher" content="https://www.facebook.com/WPGC" />
					<meta property="article:author" content="https://www.facebook.com/WPGC" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WPGCFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&amp;csblog=2qyAQ&amp;cscache=6&amp;csrev=154" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Washington wpgc has put together the most popular concerts, theater, festivals, kids and family events in Washington, DC." />
  <meta name="keywords" content="CBS Local Washington wpgc events, CBS Local Washington wpgc Washington, DC events calendar, CBS Local Washington wpgc events, CBS Local Washington wpgc events calendar, upcoming events Washington, DC, Washington, DC metro area events, Washington, DC CBS Local Washington wpgc event schedule, CBS Local Washington wpgc calendar Washington, DC, CBS Local Washington wpgc calendar of events, Washington, DC events" />
  <link rel="canonical" href="http://events.wpgc.cbslocal.com/lanham/events/wyclef-ticket-blitz-/E0-001-101432942-3" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out Wyclef Ticket Blitz at Retro Fitness on Mar 29, 2017" />
  <meta property="og:url" content="http://events.wpgc.cbslocal.com/lanham/events/wyclef-ticket-blitz-/E0-001-101432942-3" />
  
    <meta property="og:image" content="http://s3.evcdn.com/images/block250/I0-001/038/141/714-8.jpeg_/wyclef-ticket-blitz-14.jpeg" />
  
  <meta property="og:description" content="Get more information about Wyclef Ticket Blitz at CBS Local Washington wpgc" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1490832000" />
  
  
  <link rel="stylesheet" type="text/css" href="http://s1.evcdn.com/manifest/a7e74a25de7f4c886fd828b650d9931b.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="http://s1.evcdn.com/manifest/5dade8e0d8d9d0c5c615e397ea478105.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script src="http://b.scorecardresearch.com/beacon.js"></script> 
<script type="text/javascript">
 COMSCORE.beacon({
    c1:2, c2:7074479, c3:"", c4:"", c5:"", c6:"", c15:""
    });
</script>

<noscript>
  <img src=" http://b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
  _qevents.push([{ qacct: "p-aeX7mnCn-PPTQ" }]);
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif"/>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Washington wpgc',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-21 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #181818 url(http://cbswpgc2.files.wordpress.com/2012/05/bg2.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbshot937.files.wordpress.com/2016/04/hot937_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162239"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-162241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162241"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162242"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162243"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162244"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162245"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162247"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162248"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162249"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162250"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162251"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162252"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162253"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162254"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162255"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162256"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162257"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162258"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162259"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162240"><a href="http://wpgc.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wpgc.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wpgc.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-118848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wpgc.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-170414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/joe-clair/"><strong>Joe Clair</strong></a></li>
<li id="menu-item-170416" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/"><strong>Shows</strong></a></li>
<li id="menu-item-163358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>DC Lottery Live</strong></a></li>
<li id="menu-item-118850" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wpgc.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-118852" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-118853" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wpgc.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-118849" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wpgc.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-118860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/video/"><strong>WPGC TV</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbswpgc2.files.wordpress.com/2012/05/eventful_header_970x60_dc.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbswpgc2.files.wordpress.com/2012/05/eventful_header_970x60_dc.png 970w, https://cbswpgc2.files.wordpress.com/2012/05/eventful_header_970x60_dc.png?w=150&amp;h=9&amp;crop=1 150w, https://cbswpgc2.files.wordpress.com/2012/05/eventful_header_970x60_dc.png?w=300&amp;h=19&amp;crop=1 300w, https://cbswpgc2.files.wordpress.com/2012/05/eventful_header_970x60_dc.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">Wyclef Ticket Blitz</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">Wyclef Ticket Blitz</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="http://s3.evcdn.com/images/perspectivecrop290by207/I0-001/038/141/714-8.jpeg_/wyclef-ticket-blitz-14.jpeg"
        data-desktop="http://s3.evcdn.com/images/block250/I0-001/038/141/714-8.jpeg_/wyclef-ticket-blitz-14.jpeg"
        data-original="http://s3.evcdn.com/images/original/I0-001/038/141/714-8.jpeg_/wyclef-ticket-blitz-14.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="http://s3.evcdn.com/images/original/I0-001/038/141/714-8.jpeg_/wyclef-ticket-blitz-14.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Wednesday</p>
          <p class="ev-large" itemprop="startDate">Mar 29, 2017 
            
              &ndash;  5:00 PM -  6:00 PM
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="http://events.wpgc.cbslocal.com/lanham/venues/retro-fitness-/V0-001-011172259-3" class="ev-blue-link" title="Retro Fitness" itemprop="url">Retro Fitness</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            8827 Annapolis Road<br />
            
            Lanham, MD 20706  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=8827+Annapolis+Road,+Lanham,+Maryland,+20706,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Retro Fitness on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=http://events.wpgc.cbslocal.com/lanham/events/wyclef-ticket-blitz-/E0-001-101432942-3%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-101432942-3" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=http://events.wpgc.cbslocal.com/lanham/events/wyclef-ticket-blitz-/E0-001-101432942-3" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out Wyclef Ticket Blitz at CBS Local Washington wpgc&body=Get more information about Wyclef Ticket Blitz at CBS Local Washington wpgc http://events.wpgc.cbslocal.com/lanham/events/wyclef-ticket-blitz-/E0-001-101432942-3" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">It&#39;s a Wyclef Ticket Blitz...Join WPGC Wednesday March 29 from 5pm to 6pm at Retro Fitness 8827 Annapolis Road in Lanham MD. Some lucky listeners will win tickets to &quot;WPGC Presents Wyclef&quot; Thursday March 13 at the Fillmore Silver Spring.</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000236369-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 1"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/004/292/618-7.jpeg_/avicii-18.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000236369-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 1">Avicii</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000236369-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000214961-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 2"><img src="http://s1.evcdn.com/images/perspectivecrop176by124/I0-001/003/605/580-4.jpeg_/swedish-house-mafia-80.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000214961-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 2">swedish house mafia</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000214961-2?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000201666-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 3"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/004/190/943-9.jpeg_/afrojack-43.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000201666-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 3">Afrojack</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000201666-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000100433-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 4"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/004/257/471-7.jpeg_/deadmau5-71.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000100433-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495"  data-ga-label="Demand Button 4">Deadmau5</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000100433-0?utm_source=events.wpgc.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_wpgc&ev_campaign=edp_multi_perf_demand_widget&goto=events.wpgc.cbslocal.com%2Flanham%2Fevents%2Fwyclef-ticket-blitz-%2FE0-001-101432942-3&station=495" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://s1.evcdn.com/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/955-wpgc" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbswpgc2.files.wordpress.com/2012/05/listen-now.png);"></a><a class="wrapper" href="http://player.radio.com/listen/station/955-wpgc" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="text-3" class="block sidebar-widget widget_text">			<div class="textwidget"><a href="http://player.radio.com/listen/station/grammy-radio"><img src="https://cbsampradio.files.wordpress.com/2014/12/grammy2014hub_300x65.jpeg" height="65" width="300" border="0" title="GRAMMY RADIO" /></a> </div>
		</div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/03/28/nicki-minaj-zendaya-weigh-in-on-bill-oreillys-controversial-maxine-waters-comments/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2015/12/nicki-minaj-american-music-awards-946.jpg?w=640" alt="Nicki Minaj, Zendaya Weigh in on Bill O’Reilly’s Controversial Maxine Waters Comments" />
																		<div class="overlay">
										<strong>Nicki Minaj, Zendaya Weigh in...</strong>
																					<em>O&#039;Reilly referred to Waters&#039;...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/03/28/kendrick-lamar-new-album-tracklist/?" target="_blank">
																	Kendrick Lamar’s New Album Tracklist Leaks Online?															</a>
													<a href="http://radio.com/2017/03/28/rihanna-redefines-shower-scene-bates-motel/?" target="_blank">
																	Rihanna Redefines Iconic ‘Psycho’ Shower Scene on ‘Bates Motel’															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/03/28/nicki-minaj-zendaya-weigh-in-on-bill-oreillys-controversial-maxine-waters-comments/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2015/12/nicki-minaj-american-music-awards-946.jpg?w=640" alt="Nicki Minaj, Zendaya Weigh in on Bill O’Reilly’s Controversial Maxine Waters Comments" />
																		<div class="overlay">
										<strong>Nicki Minaj, Zendaya Weigh in...</strong>
																					<em>O&#039;Reilly referred to Waters&#039;...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/03/28/harry-styles-saturday-night-live/?" target="_blank">
																	Harry Styles to Perform Debut Single on ‘Saturday Night Live’															</a>
													<a href="http://radio.com/2017/03/28/dave-grohl-acoustic-4-a-cure/?" target="_blank">
																	Dave Grohl to Sit in for James Hetfield at ‘Acoustic-4-a-Cure’															</a>
											</div>
							</div>

			</div><div id="text-2" class="block sidebar-widget widget_text"><h3 class="title">Contact &#038; Connect</h3>			<div class="textwidget"><br> 
<p align="center"><img src="http://cbswpgc2.files.wordpress.com/2014/05/phone-new.png"></p>
<table border="0" width="300" cellspacing="0" cellpadding="0">
<tbody>
<tr align="center">
<td><a href="http://wpgc.com/joeclair"><img src="https://cbswpgc2.files.wordpress.com/2017/02/joeclair_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://facebook.com/joeclairfanpage">Facebook</a> | <a href="http://twitter.com/joeclair">Twitter</a></td>
<td><a href="http://wpgc.cbslocal.com/show/sunni/"><img src="https://cbswpgc2.files.wordpress.com/2016/11/sunni150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="http://facebook.com/wpgc">Facebook</a> | <a href="http://twitter.com/SunniAndTheCity">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://wpgc.cbslocal.com/2016/07/27/meet-joe-clairs-new-morning-show-co-host/"><img src="https://cbswpgc2.files.wordpress.com/2017/01/stephlova_150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="http://facebook.com/wpgc">Facebook</a> | <a href="https://twitter.com/StephLova100">Twitter</a></td>
<td><a href="http://wpgc.cbslocal.com/2000/01/03/about-guy-lambert/"><img src="https://cbswpgc2.files.wordpress.com/2016/11/guylambert150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://facebook.com/wpgc">Facebook</a> | <a href="https://twitter.com/guylambertnews">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://wpgc.cbslocal.com/show/the-home-team-with-dj-flexx/"><img src="https://cbswpgc2.files.wordpress.com/2016/11/djflexx150x150.jpg" alt="" width="150px" height="150px" />
</a>
<a href="http://facebook.com/wpgc">Facebook</a> | <a href="http://twitter.com/djflexxdc">Twitter</a></td>
<td><a href="http://wpgc.com/tonyredz"><img src="https://cbswpgc2.files.wordpress.com/2016/11/tonyredz150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://facebook.com/wpgc">Facebook</a> | <a href="http://twitter.com/tonyredz247">Twitter</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://wpgc.cbslocal.com/2007/03/07/advertise-with-us/"><img src="https://cbswpgc2.files.wordpress.com/2016/12/contactus_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://wpgc.cbslocal.com/2007/03/07/advertise-with-us/">Station Info</a></td>
<td><a href="http://wpgc.cbslocal.com/video/"><img src="https://cbswpgc2.files.wordpress.com/2016/12/wpgc-tv_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://wpgc.cbslocal.com/video/">Watch</a></td>
</tr>
<tr>
</tr>
<tr align="center">
<td><a href="http://player.radio.com/listen/station/area-955-hd2"><img src="https://cbswpgc2.files.wordpress.com/2017/02/area955_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://player.radio.com/listen/station/area-955-hd2">Listen Live</a></td>
<td><a href="http://wpgc.cbslocal.com/audio/wpgc-on-demad/"><img src="https://cbswpgc2.files.wordpress.com/2016/12/podcasts_150x150.jpg" alt="" width="150px" height="150" /></a>
<a href="http://wpgc.cbslocal.com/audio/wpgc-on-demand/">WPGC On Demand</a></td>
</tr>
</tbody>
</table>
</div>
		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://wpgc.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://wpgc.cbslocal.com/photo-galleries/2017/02/23/wpgc-dc-lottery-live-present-black-history-month/" title="WPGC &amp; DC Lottery Live Present Black History Month" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2017/02/051.jpg?w=640&amp;h=360&amp;crop=1"></div><div class="title-wrapper"><strong class="title">WPGC &amp; DC Lottery Live Present Black History Month</strong></div></a>			</div>
		</div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href="http://twitter.com/WPGC">Latest Tweets</a></h3><ul class="tweets">
			<li>
				The Theater @<a href="http://twitter.com/MGMNatlHarbor">MGMNatlHarbor</a> welcomes @<a href="http://twitter.com/missjillscott">missjillscott</a>! <a href="http://cbsloc.al/2nwgCmn"> cbsloc.al/2nwgCmn</a> 				<a href="http://twitter.com/WPGC/statuses/846789006679572484" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href="http://twitter.com/CBSDC">CBSDC</a>: A man, who was carrying a package near the White House, was arrested after making suspicious comments to an officer. <a href="https://t.c…" rel="nofollow">https://t.c…</a> 				<a href="http://twitter.com/WPGC/statuses/846763068038266880" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Eminem&#039;s daughter is definitely not a &quot;little girl&quot; anymore. PHOTOS: <a href="http://cbsloc.al/2neA0kS"> cbsloc.al/2neA0kS</a> 				<a href="http://twitter.com/WPGC/statuses/846757163087380480" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href="http://twitter.com/Leav4g">Leav4g</a>: Get it @<a href="http://twitter.com/WPGC">WPGC</a> jamming. @<a href="http://twitter.com/SunniAndTheCity">SunniAndTheCity</a> and @<a href="http://twitter.com/DjJealousy">DjJealousy</a> pulling them jams out today. I need to heat PetShopboys <a href="http://twitter.com/search?q=%23Westendgirl">#Westendgirl</a>. 				<a href="http://twitter.com/WPGC/statuses/846755473072308224" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href="http://twitter.com/CBSNews">CBSNews</a>: UPDATE: Man detained near White House after approaching a uniformed officer while carrying a suspicious package <a href="https://t.co/Z…" rel="nofollow">https://t.co/Z…</a> 				<a href="http://twitter.com/WPGC/statuses/846754985169883137" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/WPGC" class="twitter-follow-button" data-show-count="false">Follow @WPGC</a></div><div id="cbs_top_charts_widget-2" class="block sidebar-widget widget_cbs_top_charts_widget"><h3 class="title">Urban Charts</h3>
		<div class="widget-content-wrapper one-tab" id="top-chart-tabs-192e1908d986e08ff26e582560916bb0">
			
											<div id="tabs-chart-urban" class="top_chart">
					
<ul id="charts-top-10" class="list vertical-list cbs-columnify-this-3">

			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/urban/">
				<div class="track-rank">
					<div class="rank-number">1</div>
					<div class="rank-arrow up">
						<strong>2</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_500/MI0000/048/MI0000048622.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">I Get Around</h4>
					<span class="artist-name">2Pac</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/urban/">
				<div class="track-rank">
					<div class="rank-number">2</div>
					<div class="rank-arrow up">
						<strong>98</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_1080/MI0003/161/MI0003161225.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Un-thinkable</h4>
					<span class="artist-name">Alicia Keys</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/urban/">
				<div class="track-rank">
					<div class="rank-number">3</div>
					<div class="rank-arrow up">
						<strong>2</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_500/MI0003/501/MI0003501531.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Locked Out of Heaven</h4>
					<span class="artist-name">Bruno Mars</span>
				</div>
			</a>
		</li>
	
	
</ul>

											<a href="http://www.radio.com/charts/urban/" class="more">View All Urban Charts</a>
									</div>
			
			
			
		</div>

	</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From WPGC - 95.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/show/joe-clair/" title="Joe Clair Morning Show" class="cbs-thumbnail-link item-1445444216"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/10/joeclair310.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">Joe Clair Morning Show</strong></div></a><a href="http://wpgc.cbslocal.com/tag/dmv-spotlight/" title="DMV Spotlight" class="cbs-thumbnail-link item-1445313684"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/02/dmvspotdrip.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">DMV Spotlight</strong></div></a><a href="http://washington.cbslocal.com/2015/03/16/d-c-lottery-live-upcoming-schedule/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1429550024"><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/07/dcll_310x174.jpg?w=310&amp;h=174&amp;crop=1"></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Shows &amp; Talent</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/category/shows/joe-clair/" title="Joe Clair" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Joe Clair</strong></div></a><a href="http://wpgc.cbslocal.com/2016/07/27/meet-joe-clairs-new-morning-show-co-host/" title="Steph Lova" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Steph Lova</strong></div></a><a href="http://wpgc.cbslocal.com/2000/01/03/about-guy-lambert/" title="Guy Lambert" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Guy Lambert</strong></div></a><a href="http://wpgc.cbslocal.com/show/the-home-team-with-dj-flexx/" title="DJ Flexx" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">DJ Flexx</strong></div></a><a href="http://wpgc.cbslocal.com/show/sunni/" title="Sunni" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Sunni</strong></div></a><a href="http://wpgc.cbslocal.com/show/tony-redz-aka-mr-247/" title="Tony Redz" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Tony Redz</strong></div></a><a href="http://wpgc.cbslocal.com/2015/06/11/about-poet/" title="Poet" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Poet</strong></div></a><a href="http://wpgc.cbslocal.com/personality/dj-akademiks/" title="DJ Akademiks" class="cbs-thumbnail-link item-7"><div class="title-wrapper"><strong class="title">DJ Akademiks</strong></div></a><a href="http://wpgc.cbslocal.com/personality/sunday-morning-hope-with-rev-tony-lee/" title="Rev. Tony Lee" class="cbs-thumbnail-link item-8"><div class="title-wrapper"><strong class="title">Rev. Tony Lee</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://betaplayer.radio.com/listen/station/955-wpgc" title="Listen" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Listen</strong></div></a><a href="http://facebook.com/wpgc" title="Facebook" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wpgc" title="Twitter" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="https://www.instagram.com/wpgc/" title="Instagram" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://wpgc.cbslocal.com/newsletter/signup/" title="Insiders" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Insiders</strong></div></a><a href="http://wpgc.cbslocal.com/video/" title="WPGC TV" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">WPGC TV</strong></div></a><a href="http://player.radio.com/listen/station/area-955-hd2/" title="Area 955" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Area 955</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/" title="Contact Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/" title="Advertise" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://events.wpgc.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://wpgc.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cbsradio.com/careers" title="Jobs at CBS Radio" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Jobs at CBS Radio</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WPGC - 95.5" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-120352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120352"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-120353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-180381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180381"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-180382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180382"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131657"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-119219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119219"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-163225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163225"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-119222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119222"><a href="https://cbswpgc2.files.wordpress.com/2017/01/wpgc-fm-online-generic-contesting-rules-2017.pdf">Official Contest Rules</a></li>
<li id="menu-item-118906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118906"><a href="https://cbswashington.files.wordpress.com/2011/01/cbs_radio_dc_eeo_public_file_report_2015-16-final.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201713y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswpgc2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswpgc2.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/wpgc.cbslocal.com\/","postID":"21","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=20111117"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY="></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24489&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882180','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882180','v':'wpcom','tz':'-4','user_id':'0','post':'21','subd':'cbswpgc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882180&v=wpcomvt&tz=-4&user_id=0&post=21&subd=cbswpgc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLXN3RlBMSno9TmFPSUU/Ri9Bbm5rRyVuczV8ak0rODliL2ZrZ0VVMDR5SlNKJVpIbF1Mc3hdaUpMWFV+V0U0K25aRU5WdHpiT1Ywfnk9PWpwRTVbVm5OcVQ9dUkwYlBmXVgtR3JlenBpJm9seTdFTWxPM2RIMkpoSnN6dXlZZHVkZ25UVi1FN2dQWzMzekVuOGRSRT1SUCU2V2w0fCVaMCVhYzhuU1VmVG8='}]);
_stq.push([ 'clickTrackerInit', '35882180', '21' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wpgc.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wpgc.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwpgc.cbslocal.com&ctg1=events-3&category=events-3&location=washington&type=local&group=music&genre=urban&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/events" + window.location.pathname + "?cat=events;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=events" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>


<!--
	generated in 0.108 seconds
	62676 bytes batcached for 300 seconds
-->